helpmac.it

walrus87 15 HelpPoints assistant (15) Inserita il 26 dic 2011

Configurare mail fastweb su iphone

Ciao a tutti,
ho importato dal mio macbook l'account mail di fastweb all'iphone 3gs (ios 5.0.1).
se sono connesso wifi alla mia linea di casa le mail entrano ed escono senza problemi, se invece sono con la linea 3G non riesco a spedire mail, mi dice che il destinatario è rifiutato dal server; in entrata tutto ok.

Ho cercato un po' su internet ed ho letto che devo impostare come smtp (anche) il server del mio gestore telefonico, che è wind..
Quindi ho impostato, senza successi, uno alla volta, ma facendoli funzionare insieme:

mail.libero.it
mail.inwind.it
mail.wind.it
(inoltre è attivo anche smtp.fastwebnet.it)

sono server che ho trovato in giro per la rete, in partiolare mail.libero.it l'ho trovato proprio sul sito della wind, nel reparto configurazione mail...

Nonostante tutto non vuole sapere di spedire le email con l'account fastweb, mentre con l'account hotmail (che ha le impostazione preimpostate) va tutto a meraviglia...

qualcuno ha idea di come risolvere??
grazie mille!

Risposte 5

Esegui il login o registrati così potrai votare le risposte.
  • iNaiko 28 HelpPoints assistant (28) Inserita il 26 dic 2011
    2VOTI

    Ciao, anche io sono Fastweb (come mail) mentre invece sul cellulare ho Vodafone, ho avuto anche io lo stesso problema con le email (non su iphone però), per risolverlo mi sono recato presso un centro del mio gestore e insieme siamo riusciti a risolvere, proprio modificando le impostazioni dei loro server.
    Purtroppo non posso aiutarti in quanto non conosco le impostazioni di Wind, però per esperienza personale ti suggerisco di recarti fisicamente in un punto assistenza Wind.

  • MAcISH 1710 HelpPoints master (1710) Inserita il 26 dic 2011 modificata il 26 dic 2011
    0VOTI

    Secondo me per risolvere devi imposTare 1x volta SENZA farli funzionare insieme i parametri che hai indicato sopra.. Parti con smtp fastweb poi se non va metti libero poi se non va Wind ecc.e per essere sicuro che lilegga giusti quando modifichi spegni e riattiva il cell e cmq prima vedi http://forum.telefonino.net/showthread.php?t=639282 ciaooo

  • walrus87 15 HelpPoints assistant (15) Inserita il 27 dic 2011
    0VOTI

    Io li ho impostati tutti insieme perchè nelle configurazioni c'è scritto che se iphone non riesce a inviare tramite il predefinito (smtp.fastwebnet.it) proverà con gli altri...

    quindi, a prescindere da quanti ne ho impostati, uno funzionante deve pur esserci...
    o possono andare in conflitto?

  • walrus87 15 HelpPoints assistant (15) Inserita il 27 dic 2011
    0VOTI

    Altra cosa che ho appena scoperto...

    Se sono sotto la copertura wifi (linea fastweb, non so per altre linee) tutto ok, ma se sono in 3G non mi va neanche l'entrata...
    mi dice che nome utente e password non sono corretti...
    ma non è vero.. -.-'

  • acaonweb 53 HelpPoints assistant (53) Inserita il 29 dic 2011
    0VOTI

    io non ho questo problema, ho semplicemente impostato i parametri in uso per fastweb

Rispondi

Inserisci solo testo, senza codice HTML. I link vengono automaticamente interpretati dal sistema se presenti http:// o www.. Per le immagini usa un servizio di storage esterno ed incolla il link.

Sei nuovo da queste parti?
Se hai già un account inserisci le credenziali
Registrati per fare domande su HelpMac.it